Connectivity to Remote Desktop Servers
Incident Report for Affordable IT
Resolved
Systems are all running stable again now.
The downtime was caused by a routing issue from the internet provider. Sorry for any issues caused this morning!
Posted Aug 03, 2021 - 10:36 BST
Monitoring
We are aware that the remote desktop servers wen't down for around 10 minutes not too long ago. They are back up now but we are monitoring them to make sure that everything is stable and working as intended.
Posted Aug 03, 2021 - 09:35 BST
This incident affected: AFF Hosted RDS System (Remote Desktop Gateway, Remote Desktop Host (Customer) Servers).