Networking issues with Hosted Desktops
Incident Report for Affordable IT
Resolved
This incident has been resolved.
Posted Aug 07, 2023 - 16:13 BST
Update
All systems should now be online. We are continuing to monitor them and will remain onsite at the data centre for the rest of the day to ensure there are no more issues.
If anyone is having any trouble accessing anything or logging into any servers please contact us on support@aff-it.co.uk or 02380 000770
Posted Aug 07, 2023 - 13:33 BST
Monitoring
Systems are now coming back online and people can login again. We are continuing to monitor them.
Posted Aug 07, 2023 - 13:08 BST
Update
We have just arrived at the data centre and finished the hand over with the remote hands support and are applying our first potential fix now. This will be live within 15 minutes.
Posted Aug 07, 2023 - 12:42 BST
Update
The remote hands engineers in the data centre are still trying to work on this and bring the systems back to life. As a precaution we are now also heading to the data centre in-case any additional help is needed. Expected ETA to data centre is 1 hour however the remote hands will continue to work during this time to bring systems back online.
Posted Aug 07, 2023 - 10:52 BST
Identified
We identified an issue with our Hosted systems network. Upon trying to apply a fix this morning it has knocked the network offline. We currently have Data Center remote hands working to revert this change and bring all systems back online as soon as possible.
Posted Aug 07, 2023 - 09:45 BST
This incident affected: AFF Hosted RDS System (Remote Desktop Gateway, Remote Desktop Host (Customer) Servers) and Telecoms / Connectivity (AFF Customer VOIP Platform).