Issues Accessing Remote Desktop and Phone Systems
Incident Report for Affordable IT
Resolved
All phone systems are now back online and running as well. As mentioned earlier, the RDS System is also back online and running as well. We will continue to monitor all services through the night as well as tomorrow. We believe that all issues with the ISP should now be resolved.

Over the next 2-3 days we will begin the start of our longer term plan to stop this from happening again. All server kit is going to be moved to a new Data Center based in Surrey. Because of this there will be more downtime, however this will be overnight so there is minimal impact to all clients and customers.

Once again, apologies for the issues during the day today. We will work to ensure that an outage like this does not happen agian.

Have a good evening!
Posted Oct 19, 2021 - 00:33 BST
Update
The Remote Desktop system is now back online and running. We're keeping this as 'degraded performance' for now as the internet connection powering it isn't the 200mb connection it normally gets. The system will stay on this connection for a few days while we transition them to their new home. We're currently working on bringing the VOIP systems back online now.
Posted Oct 18, 2021 - 21:43 BST
Update
Unfortunately the connectivity still hasn't been restored. We currently have 2 short term plans to ensure that everyone is able to work tomorrow and we have a longer term plan now in place to ensure that this doesn't happen again moving forwards. Once again, apologies for the downtime and issues today.
Posted Oct 18, 2021 - 17:28 BST
Update
Unfortunately the internet connectivity is still offline and systems are still not accessible. We are currently working on an alternative provider to get systems back online and running as soon as possible. Sorry for the downtime.
Posted Oct 18, 2021 - 15:30 BST
Update
Issue is still going on with the ISP. Unfortunately all we are getting from them at the minute is that their engineers are working on it - we are still trying to pry more information from them as well as a resolution time. Sorry for the downtime. We are also working on a plan to move the servers to a new location later on this week.
Posted Oct 18, 2021 - 14:07 BST
Monitoring
It looks like the issue is starting to be resolved now. We aren't changing this to resolved yet as we will continue to monitor it until the end of the day. You can now try logging into the Hosted Desktop again. If you get prompted for credentials to be re-entered then please give us a call on 02380 000770 and we will help out.
Posted Oct 18, 2021 - 13:25 BST
Update
We're still working with the ISP on a fix for this. Service is currently intermittent so you may be able to get in at times. We will update the status page again once we have more relevant information.
Posted Oct 18, 2021 - 13:01 BST
Identified
Some services are now starting to come back online. We are still working with the internet service provider to resolve these issues as soon as possible.
Posted Oct 18, 2021 - 12:21 BST
Investigating
We are currently looking into an issue our internet service provider is having. This is causing issues accessing the Remote Desktop Platform and 3CX Based VOIP Platform.
Posted Oct 18, 2021 - 12:02 BST
This incident affected: AFF-IT Company Systems (Telephone System), AFF Hosted RDS System (Remote Desktop Gateway, Remote Desktop Host (Customer) Servers), and Telecoms / Connectivity (AFF Customer VOIP Platform).