Issue with remote access into client machines
Incident Report for Affordable IT
Resolved
This issue has now been resolved.
Posted Feb 17, 2021 - 13:02 GMT
Identified
Our supplier is currently having issues allowing us to login to the remote software to provide technical support.
Support is running as normal and we can access machines via an alternate agent if you do require anything.
Posted Feb 17, 2021 - 12:53 GMT
This incident affected: AFF-IT Company Systems (Remote Agent Software).