Incoming Support emails not processing correctly
Incident Report for Affordable IT
Resolved
This issue has now been resolved and tickets are flowing to the ticketing system as intended.
Posted Jan 04, 2024 - 16:40 GMT
Investigating
We currently have an issue where incoming emails sent to support@ are not being processed by our ticketing system and in turn people are receiving a non-deliverable email. If you have sent an email to support@aff-it.co.uk and have not received a response from us within 1 hour of sending in the ticket then please call us on 02380 000770 as we haven't received the email.

We're working on rectifying this issue as soon as possible.
Posted Jan 04, 2024 - 13:50 GMT
This incident affected: AFF-IT Company Systems (Ticketing System).