SSL Certificate Issue with remote desktop
Incident Report for Affordable IT
Resolved
This issue has now been resolved.
The SSL Certificates are meant to automatically renew but there was an error in this process. We have done this manually and will continue to do it manually moving forwards in the future to avoid further disruption or downtime.
Posted Feb 10, 2021 - 10:17 GMT
Monitoring
We have deployed a fix for the SSL Certificate issue. Please try reconnecting to the remote desktops again now and let us know if there's any issues!
Posted Feb 10, 2021 - 09:49 GMT
Investigating
We are currently looking into an issue where some users are unable to access the remote desktop system due to an SSL Certificate error.
Posted Feb 10, 2021 - 09:07 GMT
This incident affected: AFF Hosted RDS System (Remote Desktop Gateway).